These following titles has ceased production for various reasons.

Radius, SPE VoIP SoftSwitch and VoIPGuard works as a bolt-on module over WHMCS version <5.5.

In Version 6, WHMCS changed their remote database accessibility. CloudAstrix also underwent structural changes due to acquisition.

It was not within CloudAstrix’s plans to develop further due to the above mentioned reasons, hence production has stopped.

Although backend versions has changed, with a thorough update, the code can still be used productively. The code is for sale at $999 to those who wish to continue development in their private capacity.

Contact us via the Whastapp button below for further info.